The AS112 project was born with the intent to provide a set of nameservers to respond to reverse queries for RFC 1918, RFC 3330, and RFC 3927, through announced anycast address instances.
The affected networks belong to the following classes:
Originally, the service was only provided by the root nameserver, and then volunteer groups, typically Internet Service Providers, joined the project creating multiple instances that could address this particular type of DNS request. Links externalize the wikitesto
wiki